This project is read-only.

Issues Launching MDownloader

Jan 1, 2010 at 6:13 PM

Hello, folks!

I guess you can help me with my problem when lauching the application.

That's it, everytime I try to execute MDownloader.exe I recieve a message saying that MDownloader have found a problem and need to be closed. It also creates an error report and asks to send it for Microsoft to be analyzed. It started to happen with the 0.12.0.53315 version, when the download acceleration was added. And when I tried to solve it, I removed all the incomplete download files (the *.md ones) from the downloads directory, so when I tried to restart the application, it works as usual. But if I don't download any file completely and try to download it later, the application simply doesn't launch again. So what can I do?

Thanks since now, and a happy new year!,

Vinícius.

 

Coordinator
Jan 2, 2010 at 8:02 AM

Go to c:\users\{user}\AppData\Roaming\adma\MDownloader\ and remove configuration files. If files don't contain sensitive data you can send them to me, I would like to check it, because I was sure that MDownloader can upgrade them.

Jan 2, 2010 at 3:12 PM
Edited Jan 2, 2010 at 4:18 PM

I’m having the same problem. But I haven’t than the installation of any accelerator, I just installed the the newer version…

I tried to reinstall with no success.

 

Thanks Nice work and happy new year

 

Mefistofeles

 

Ps: I would be happy to send you the files just tell me how

Coordinator
Jan 2, 2010 at 4:18 PM

Did you try to remove configuration files?

Jan 2, 2010 at 4:20 PM

Hey adma,

I tried what you told me to do, it worked, but when i launched it, just looked the first time I ever started the application. I guess I kind of reset it. The app launches successfully, but I still don't have my queued downloads... :(

If you want, I have a backup of the files that were on that directory, perhaps it can be useful to you have a look.

Nice project, by the way.

Thanks,

Vinícius.

Jan 2, 2010 at 4:23 PM

Yes it worked

Thanks