This project is read-only.

Download being Cutoff?

Jul 30, 2010 at 5:20 PM
30/07/2010 17:11:00 9 Waiting 82 seconds... 30/07/2010 17:12:22 9 Waiting 82 seconds completed. 30/07/2010 17:12:22 9 Downloading 114195067 bytes; start=0; end= ... 30/07/2010 17:12:49 9 '': Unexpected exception; link='***************.rar'; message='Unable to read data from the transport connection: An operation on a socket could not be performed because the system lacked sufficient buffer space or because a queue was full.'. Anyone know what this issue might be? I've tried removing accelerator but that doesn't help
Jul 30, 2010 at 6:39 PM
Documentation says: An operation on a socket could not be performed because the system lacked sufficient buffer space or because a queue was full. This error indicates a shortage of resources on your system. It can occur if you're trying to run too many applications (of any kind) simultaneously on your machine. If this tends to occur after running certain applications for a while, it might be a symptom of an application that doesn't return system resources (like memory) properly. It may also indicate you are not closing the applications properly. If it persists, exit Windows or reboot your machine to remedy the problem. Another possible solution is to increase the available virtual memory by increasing the size of the Windows paging file. I suppose it isn't MDownloader problem...
Jul 31, 2010 at 1:30 PM

Hi Adma,

Thanks for your reply.

I increased the page file size 3x but no difference.

Also the problem persists after a reboot.

Finally, I run audio software for music production every day and experience no lack of system resources with any other software.

Its a great little program but will no longer download for me.

Aug 2, 2010 at 2:40 PM

Have changed nothing for the past two days, but now it suddenly works again! Yipee !!

Aug 2, 2010 at 3:30 PM

I suppose the new version helped you. Am I right?

Aug 2, 2010 at 8:44 PM
Well, I was out all day. Came back and booted the computer, stared Mdownloader and it doesn't work again. Will download only about 2-8 meg before the exception message. Still on 0.15.19 (59964) I'll try the new version later or tomorrow..
Aug 4, 2010 at 2:33 PM
Trying the new version today, all working well so far! :)
Aug 17, 2010 at 8:58 PM
Well it has been working better but still with the usual error occasionally. Today though it will not launch at all. Last night the errors occurred and I closed the app. Tried to launch today after many reboots and it will not launch at all.. This has only happened once previously.