This project is read-only.

"Not Tested" & "Missing" Problems

Oct 1, 2010 at 1:35 PM

Trying it for 1st time and obviously doing something wrong.

There seems to be no Guide but it seems intuitive and I have used other downloaders OK.

I have tried a download from Rapidshare, Megaupload & Easy-Share , all with same results.

I copy a link e.g. the following:

into the Add Links window.

The only thing I can then do is click the Find Links button and the link appears in the Final Links Container window with the Status(?) above showing as "Not Tested"

If I then click this and press Recognize All and the Status above changes to "Missing"

Queue All is greyed-out  and Close takes me back to the Main ( Empty ) window.

What am I doing wrong ?

Oct 2, 2010 at 7:11 PM

Rapidshare changes the layout. I have to fix it... Missing means the resource was removed or doesn't exist.

Oct 3, 2010 at 6:42 PM

I got exactly the same result with several Easy-Share files I tried i.e. "Missing" and those  files were certainly there since I was able to download them normally.

Oct 5, 2010 at 10:40 AM

Same problem. Rapidshare links are all broken due to changed layout. Expecting an update really fast..